ROM Management - prompted for incorrect gapps version

David Smith shared this problem 4 years ago
Unknown

In ROM management, when one downloads a ROM, you are prompted for the associated gapps file. However, when selecting CyanogenMod 10.2 20130814 for the Nexus 4, it presents the option to download "Google Apps (4.1)". Appropriate gapps version for CM 10.2 is 4.3. I hope this helps.