Font Install Bootloops and Bootanimation Installation Failed Error

SB13X shared this problem 3 years ago
Being worked on

Using AICP ROM 2.0 with Android 4.3.1 from here: http://forum.xda-developers.com/showthread.php?t=2483741

Comments (7)

photo
126

Hey,

We aware of the Boot Animation issue. As to the fonts, do they install correctly and then when you reboot your device becomes soft bricked or do you get an install error also?

photo
117

I tried to font installed mine got boot loop on the t-mobile logo

photo
106

Everything in toolbox pro works for me except, Bootamations. I even installed the driver from Rom Installer. Any help would be appreciated.

photo
108

Has anyone come up with an answer to the problem I have. I am using a Samsung Galaxy Tab3 7.0.Please answer if possible. Thanks

photo
126

stuck on bootloop

photo
89

I am having same issue and all though I'm very new at this I really thought I did something really wrong , lol, You know I figured start small simple and ended up not fixing that boot loop for severAL hrs because I figured that I just put root night before ,went to bed, got up went to work for 12hrs got off figured play around with new root access and bam loop happened took me about 3hrs at the am side to figure out what to b do and lol figured out finally got phone working and could not tell u how I even made back to point so I could use it again , sorry just had to share with someone . Know 1 at my job had no clue. What I was talking about , so I hope someone gas better answer next time .

photo
75

Stucked on boot animation after applying it,i tried hard reset many times but still not working that was my new phone and i am tensed what to do..?please help me out.i am unable to use my phone.